technologywithin - technologywithin office numbers – Incident details

All systems operational

technologywithin office numbers

Resolved
Partial outage
Started 5 months agoLasted 11 minutes

Affected

Voice Services

Partial outage from 12:10 PM to 12:21 PM

technologywithin Office Communications

Partial outage from 12:10 PM to 12:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue affecting a small number of phone numbers on our legacy platforms, as well as technologywithin office phone numbers.

    If you need to speak with the support team, please use the live chat feature available via TwiinData or email us at help@technologywithin.com.