All systems operational

Resolved
Wi-Fi issues

Started
April 18, 2023 at 8:25 AM
Status
Resolved after 33 minutes

Impact

Partial outage
Affected
Wireless Services
  • Resolved

    The Wi-Fi issue suffered earlier have been resolved and normal service has been resumed.

    Again, we apologise for the inconvenience caused by this.

  • Investigating

    We have been made aware and are currently investigating reported corporate Wi-Fi issues and no connection. Once we have understood the issue we will update the status page to reflect this.

    We apologise for the inconvenience caused by this.