All systems operational

Mass Provider Outage

Resolved
Operational
Started about 1 year ago Lasted 1 day

Affected

Leased line connectivity
Updates
  • Resolved
    Resolved

    We have received word from our provider that the carrier has de-escalated the issue on their side as they believe the situation is resolved and service has remained stable for today.

    An RFO will be provided to those requesting it via our Support Team when we have one available.

    Once again we would like to thank our clients for their patience and understanding in this issue.

  • Monitoring
    Monitoring

    We are seeing normal service restored to the affected site but we believe the issue from the providers side is not resolved. We are actively monitoring he situation and doing whatever we can to mitigate the impact of any further drops.

    We apologise again for the inconvenience caused.

  • Investigating
    Update

    Unfortunately there is no further update from the provider as they work towards a resolution.

    We continue to apologise to our affected customers.

  • Investigating
    Update

    Work is still continuing on the mass outage from our provider. We are providing support where required but currently we don't have an ETA to share on this.

  • Investigating
    Investigating

    We are aware of multiple leased lines down currently. We believe this is in relation to the issues with our provider from earlier and have raised this. We are investigating to confirm as such.

    We do apologise for the inconvenience caused by this again.

  • Resolved
    Resolved

    We are happy at the state of all affected services and haven't seen any drops since this morning.

    It is believed the affected provider are still working on the issue so there is the possibility there maybe minor dropsouts in service but we expect nothing major.

    If anyone is still suffering issues please do contact our Support Team who will be happy to help.

  • Monitoring
    Monitoring

    We have been made aware of a mass Virgin outage overnight. Though we haven't had official confirmation of this resolution, we are seeing all our sites are back up and should be working. We will update the page when official confirmation has been sent.

    We do apologise if this issue has caused disruption to any of our clients.