All systems operational

Legacy Phone Provider Issues

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

Voice Services
Updates
  • Resolved
    Resolved

    We have received full confirmation the issue has resolved and normal service has resumed.

    If you are still experiencing issues, please do contact our Support Team who will be happy to help.

    We apologise for the inconvenience caused by this issue today.

  • Monitoring
    Monitoring

    We believe the telephony issues have passed and are awaiting full confirmation from the provider of this. Once we have this it will be advised.

  • Investigating
    Investigating

    We are currently investigating phone dropouts on our legacy voice platform , including not being able to make phone calls. We have raised this with the phone provider who is also investigating.

    When we have any further information we will update the status page.

    Apologies for the issues suffered.