All systems operational

Wi-Fi issues

Resolved
Operational
Started about 1 year ago Lasted 2 days

Affected

Wireless Services
Updates
  • Resolved
    Resolved

    We are now satisfied the Wi-Fi issues are fully resolved. If you are still experiencing issues please do contact our Support Team who will be happy to help.

  • Monitoring
    Update

    We believe the Wi-Fi issue for Macs shuld be resolved. When connecting to the Wi-Fi, please press 'Continue' when you have entered your credentials. This should prompt for credentials again and once entered, should connect you fully to the network. If this doesn't work, please try have the affected user access this link to install the new certificate https://data.twiin.tech/wifi.crt .

    For any users on the Android 12 platform, simply select 'Do Not Validate' and this should connect the user normally as per our standard document. For Android 11 users, please use the domain wi-fi1.twiin.tech .

    If you are still experiencing issues. Please do contact our Support Team.

  • Monitoring
    Monitoring

    We believe we have identified a fix for the ongoing certification issue. When connecting to the Wi-Fi and entering a domain address, please make sure you add the domain as ' wi-fi1.twiin.tech '. We have tested this and had success in the office.

    If this doesn't resolve your issue, please contact our Support Team.

    We are still investigating the issue for Mac users and will share a fix for it shortly.

  • Investigating
    Investigating

    We are still investigating the ongoing certification issue. We do apologise for the ongoing delay with this and assure our clients we are treating this with the upmost urgency.

  • Identified
    Identified

    We are continuing to work on certificate issues that are effecting some users of the twiindata client WiFi solution.

    To help us build a better understanding of what devices are having issues, when speaking to the support team please have information on the type of device that is having issues. Screenshots of error messages and MAC addresses of devices will also assist us in resolving the problem.

  • Investigating
    Investigating

    We have been made aware that yesterday's Wi-Fi issue is still affecting a small minority of our customers intermittently. We are currently investigating why this is the case and doing some testing internally to understand it's cause.

    As soon as we have a further update we will relay it on here.