All systems operational

Wi-Fi issues

Resolved
Operational
Started about 1 year ago Lasted about 2 hours

Affected

Wireless Services
Updates
  • Resolved
    Resolved

    Based on our customer feedback we are satisfied the Wi-Fi issue this morning has been resolved and service has resumed as normal service.

    We apologise for the inconvenience caused by this issue.

  • Monitoring
    Monitoring

    We believe we have resolved the Wi-Fi issue that has affected many customers. People should be able to connect to the Wi-Fi again. If this is not the case, please do contact the Support Team and advise. As we haven't had official confirmation so will update accordingly in the future.

    Many thanks for everyones assistance with this issue.

  • Investigating
    Investigating

    We are currentl;y investigating reported Wi-Fi issues whereby it looks like the client has no internet as they are unable to connect. We have raised this with our senior technical team who are looking into it right now.

    We will update the status page as soon as we have further information.