All systems operational

Resolved
Leased Line Outage

Started
December 16, 2022 at 5:16 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Leased line connectivity
  • Resolved
    December 16, 2022 at 9:36 PM

    We are now seeing all lines back up.

    A full RFO will be requested from the carrier and will be issued when we have it.

  • Monitoring
    December 16, 2022 at 8:26 PM

    The carrier have moved the majority of the interfaces over to new hardware and are seeing circuits coming back up. There remain 2 interfaces which are causing issues which they are working to address.

    We will continue to monitor until all circuits effected by this outage are back up.

  • Identified
    December 16, 2022 at 7:59 PM

    The carrier has identified failed hardware and is in the process of replacing.

    They are also actively moving affected interfaces to alternative hardware.

    There is currently no ETA on resolution.

  • Identified
    December 16, 2022 at 7:03 PM

    The carrier has finished the remote reload of their equipment but this has not resolved the issues with their equipment.

    They have dispatched engineers to work on the issue at the data centre.

  • Identified
    December 16, 2022 at 5:27 PM

    The carrier is currently doing a complete emergency reload of their Telehouse West core.

    All leased lines that run through this equipment will be down until the rebuild has been completed.

    We currently don't have an ETA on this being completed.

  • Investigating
    December 16, 2022 at 5:16 PM

    We have been alerted to an issue with one of our Leased Line Providers. They are investigating several thousand dropped leased line connections on their equipment located in Telehouse West.

    They are seeing some sites come back online but then go back offline again.

    We will update when we have more information.

    We are sorry for any disruption this may cause.