All systems operational

Completed
Planned maintenance 28th December

Status
Resolved after about 10 hours
Started
December 28, 2022 at 6:00 PM
Completed
December 29, 2022 at 4:00 AM
Affects
Mojo Portal
Other Services
Voice Services
  • Completed
    December 29, 2022 at 4:00 AM

    Maintenance has completed successfully

  • In progress
    December 28, 2022 at 6:00 PM

    Maintenance is now in progress

  • Planned
    December 28, 2022 at 6:00 PM

    We’d like to make you aware of planned routine maintenance that will affect the mojovoice service and portal, mojomeWiFi services, hosted servers including 3CX and non-Office 365 hosted email services.

    Local internet connections, access to the twiindata portal and twiinvoice services, will NOT be affected.

    Please could you let your clients know about these planned works.

    The maintenance will take place on Wednesday 28th December 2022 from 18:00 - 04:00 and during the maintenance window we would expect outages of the above services.

    Services are at risk of outage from 18:00 until 04:00 but we expect the actual downtime to only be a small part of this.

    This essential work is required for us to improve reliability of our core infrastructure, enabling us to continue in providing the high quality services technologywithin deliver to you.

    We apologise for any inconvenience this may cause. If you have any queries or questions please get in touch with our friendly support team on 020 7953 8800, and quote ref: AMC-599538.


    Thank you

    The team at technologywithin