All systems operational

Resolved
Mojo Phone issue

Started
December 13, 2022 at 10:27 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Voice Services
  • Resolved
    December 13, 2022 at 1:32 PM

    We are happy to report we have resolved the phone issue and all services should be working as intended. If you are still suffering from any issue, please do contact our Support Team.

  • Investigating
    December 13, 2022 at 10:27 AM

    We are currently investigating a reported issue of mojo phones not registering and calls being unable to be made. Once we have any further updates to share on this we will update the status page.

    We apologise for the inconvenience caused by this issue.

  • Identified
    December 13, 2022 at 10:27 AM

    We believe we have identified the cause of the issue and will need to reboot our core equipment to resolve it. Due to this reboot all Mojo phone service will be affected. We plan to do this reboot at 12:00pm today. When we initiate the reboot this will all all currently active calls and further calls won't be able to be made or received until the equipment comes back. We suspect the outage may only last a few minutes.

    It is worth passing this on to all clients who may not be subscribed to our update statuses.

    Once again we apologise for the inconvenience this will cause and the disruption to services.