All systems operational

Resolved
Wifi Issues

Started
November 15, 2022 at 9:00 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Wireless Services
  • Resolved
    November 15, 2022 at 11:00 AM

    We just resolved the issue!

  • Monitoring
    November 15, 2022 at 10:00 AM

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 15, 2022 at 9:00 AM

    We are aware of Wifi issues this morning with our corporate services but we have resolved the issue recently. If you are experiencing issues, please do contact our Support Team who will be happy to help.

    We apologise for the inconvenience caused by this issue.