technologywithin - VoiP Issues – Incident details

All systems operational

VoiP Issues

Resolved
Partial outage 30 %
Started 1 day agoLasted about 7 hours

Affected

Voice Services

Partial outage from 10:22 AM to 12:18 PM, Operational from 12:18 PM to 4:02 PM, Partial outage from 4:02 PM to 5:30 PM

technologywithin Office Communications

Operational from 10:22 AM to 10:32 AM, Partial outage from 10:32 AM to 12:18 PM, Operational from 12:18 PM to 3:01 PM, Partial outage from 3:01 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    We are seeing full service restored to our telephony platform.

    If you are still suffering issues, please do contact our support team who will be happy to assist.

    We apologise for the extended downtime to our our affecting clients.

  • Update
    Update

    We continue to work with our provider to establish the root cause of the ongoing issue.

    We apologise for the extended downtime and are working to resolve ASAP.

  • Investigating
    Investigating

    We are still seeing calls complete successfully across the legacy VoIP platform; however, we are also seeing that a few of our clients are still experiencing problems with inbound and outbound calls. We are investigating this now and will have another update shortly. If you are still experiencing any phone problems, please contact the support desk on 02079538800.

    Thank you for your patience and understanding during this time.

  • Monitoring
    Monitoring

    We are seeing calls complete successfully across the legacy VoIP platform.

    Technologywithin's support number is now working again.

    However, we have not yet received confirmation from the platform provider that the issue has been fully resolved, so we will continue to monitor. Once we receive confirmation, we will request an RFO for the outage.

    We apologize for any inconvenience this outage may have caused.

  • Update
    Update

    We are continuing to investigate this issue with the platform provider. Some numbers are working as expected, but we are still seeing failures elsewhere.

    technologywithin's support number is one of the numbers still unable to receive calls.

  • Update
    Update

    technologywithin's phone lines are currently down due to this incident. Please raise all support requests via our support@technologywithin email address.

  • Investigating
    Investigating

    We are currently investigating an issue with our legacy VoIP platform affecting inbound calls. This is currently impacting a small number of customers.