technologywithin - Connectivity Issues – Incident details

All systems operational

Connectivity Issues

Resolved
Partial outage
Started 7 days agoLasted 12 minutes

Affected

Voice Services

Partial outage from 11:46 AM to 11:58 AM

Updates
  • Resolved
    Resolved

    We are seeing all circuits returned promptly following the outage and have remained stable. An RFO has been requested from the provider. If this is something you are interested in, please contact our support team.

    We greatly apologise for the inconvience caused by the drop to all our affected customers and their clients.

  • Investigating
    Investigating

    We are currently investigating a brief drop in service on our Leased Lines. Initial inspection from the provider suggests this is related to the major carrier Virgin.

    We will update this page when we have more information.