technologywithin - Legacy Phone Platform Issues – Incident details

All systems operational

Legacy Phone Platform Issues

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Voice Services

Degraded performance from 2:27 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    We've been advised the issue has been resolved and full service has resumed.

    Please do accept our apologies for the issues suffered for all our affected customers.

  • Investigating
    Investigating

    We've received reports of an issue with our legacy phone platform whereby calls are intermittent and not connecting outbound. We've raised this with the provider and they're actively working on a resolution.

    A further update will be given when we've received further information.