technologywithin - Provider Outage – Incident details

All systems operational

Provider Outage

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Leased line connectivity
Updates
  • Resolved
    Resolved

    We are now seeing circuits return to service and have had confirmation from the provider that the interconnects are back online.

    We would like to apologise for the disruption caused.

  • Monitoring
    Monitoring

    The provider has identified the fault and their engineers are working to fix and resolve the issue ASAP.

    More updates will be posted when they are received.

  • Identified
    Identified

    We have been alerted by one of our leased line providers that they have had a hardware failure at their Data Centre which is impacting network connectivity at a number of sites. They have already dispatched an engineering team to resolve this issue.

    We will update when we have an ETA on resolution.