technologywithin - Voice Outage – Incident details

All systems operational

Voice Outage

Resolved
Partial outage
Started 23 days agoLasted about 6 hours

Affected

Voice Services
Updates
  • Resolved
    Resolved

    We've had confirmation of resolution from the provider. An RFO will be available on request.

    We apologise for the inconvenience caused by this issue to all those affected.

  • Monitoring
    Monitoring

    Our SIP trunk provider has implemented a fix and are now seeing traffic across their service.

    They will be posting another update before 13:30 to fully clear the issue.

    We will continue to monitor and we apologise for any inconvenience this may have caused.

  • Update
    Update

    We have been advised by one of our SIP Trunk providers that they are currently investigating an outage in their services. They have advised their next update should be made by 11am at the latest.

  • Investigating
    Investigating

    We are currently investigating reports of a very small number of clients unable to make outbound calls. Inbound calls are working correctly.