technologywithin - Virgin Media Outage – Incident details

All systems operational

Virgin Media Outage

Resolved
Partial outage
Started 29 days agoLasted about 4 hours

Affected

Leased line connectivity
Updates
  • Resolved
    Resolved

    We have been informed that splicing has now been completed and sites are back online.

    We would like to apologize for any inconvenience caused by this outage.

  • Monitoring
    Monitoring

    We have been provided an update that states that there is currently splicing work taking place to bring services back online. While we have seen some sites come back up, they are still at risk of going down again due to splicing works taking place.

  • Identified
    Identified

    Our providers have identified 2 Virgin media interconnects which are out of service. Virgin have been notified and the issue is impacting other providers using Virgin Media as a carrier.

  • Investigating
    Investigating

    We are currently investigating an incident with sites using Virgin Media as a carrier. We are speaking with our providers to escalate the issue.