technologywithin - twiindata WiFi services – Incident details

All systems operational

twiindata WiFi services

Resolved
Partial outage
Started 2 days agoLasted about 3 hours

Affected

Wireless Services

Partial outage from 9:03 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    We have had confirmation from some sites that this issue has now been resolved.

    If you are still having issues, please contact the support team.

  • Monitoring
    Monitoring

    We now have strong evidence to confirm the issue was caused by an internet routing issue between a particular supplier ISP and our AWS hosted infrastructure. We have just seen the routing change and we believe this will resolve the problem for the affected customers.

    If you are still seeing issues, please contact our support team.

  • Investigating
    Update

    Our development team are investigating the issue and the problem appears to be affecting only a selected number of sites and devices. If end users are still seeing issues please can you contact our support team and ideally let us know the username that is failing and the type of device being used (eg Windows laptop, MAC, Android phone, iPhone etc).

  • Investigating
    Investigating

    We are currently investigating an issue with logins failing when attempting to connect to WiFi services powered by twiindata and our Radius servers.