technologywithin - Legacy Phone Systems – Incident details

All systems operational

Legacy Phone Systems

Resolved
Operational
Started 3 months agoLasted about 20 hours

Affected

Voice Services

Partial outage from 4:23 PM to 12:21 PM

Updates
  • Resolved
    Resolved

    Voice connectivity has been stable since the restoration of service. We are also working with the carrier to identify the exact cause for this outage and will investigate any potential improvements to service resiliency.

  • Monitoring
    Monitoring

    Voice services have been restored, we are working to identify the cause of the outage with our upstream carrier.

  • Investigating
    Investigating

    We are currently investigating an issue with our legacy Mojo voice platform. Other voice platforms are unaffected by this outage.