All systems operational

Voice Services

Resolved
Partial outage
Started 2 months ago Lasted 41 minutes

Affected

Voice Services
Updates
  • Resolved
    Resolved

    We are seeing calls routing across the trunks that were having issues. We are speaking with the trunk provider to find out the cause of the outage.

  • Investigating
    Investigating

    We are currently investigating an issue with some of the trunks that are used in our voice platforms.