technologywithin - twiinvoice incoming call issues – Incident details

All systems operational

twiinvoice incoming call issues

Resolved
Operational
Started 8 months agoLasted about 4 hours

Affected

Voice Services

Partial outage from 3:28 PM to 7:16 PM, Operational from 7:16 PM to 7:16 PM

Updates
  • Resolved
    Resolved

    All numbers have now been reinstated and calls should now be working correctly.

  • Investigating
    Investigating

    We have discovered that numbers belonging to our twiinvoice platform have been removed from one of our providers siptrunk. This siptrunk routes some calls to our system.

    We are currently reassigning the numbers back to the correct trunks to re-establish connectivity.

    This will only have an impact on a minority of customers incoming calls. All outgoing calls will continue to work.