All systems operational

Resolved
Major Service Outage

Started
January 15, 2024 at 1:56 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Leased line connectivity
  • Resolved
    Resolved

    We have had confirmation the issue has resolved. If you are still suffering from issues, please do contact our Support Team who will be happy to assist.

    We apologise for the issues caused.

  • Monitoring
    Monitoring

    We are seeing service return to our affected customers but have not had official confirmation just yet of full resolution. If you are still suffering issues, please do contact the Support Team who will investigate the issue for you.

    Full confirmation will be given shortly.

  • Identified
    Identified

    Upon our investigations, this issue seems to be linked to a major outage with Virgin specifically and all lines associated with them.

    We continue to look into it and support wherever possible.

  • Investigating
    Investigating

    We are currently investigating an outage with a specific provider. We have raised this with them and are awaiting further information while we perform our own troubleshooting.

    We will update this status page when we have any further information. We greatly apologise for the inconvenience caused by this issue.