All systems operational

Resolved
Leased Line Issues

Started
December 11, 2023 at 11:46 AM
Status
Resolved after 21 minutes

Impact

Operational
Affected
Leased line connectivity
  • Resolved
    Resolved

    Our leased line provider is seeing traffic start to flow across Virgin's network again and we are seeing lines come back up.

    The leased line provider is asking for an explanation of the issue.

    We would like to apologise for any disruption caused.

  • Investigating
    Investigating

    We have been alerted by one of our leased line suppliers that there is an issue connecting to Virgin infrastructure at the moment. The leased line provider is working with Virgin Wholesale to resolve the issue.