All systems operational

Leased Line Outage

Resolved
Operational
Started 9 months ago Lasted about 4 hours

Affected

Leased line connectivity
Updates
  • Resolved
    Resolved

    Our provider have confirmed resolution and don't expect another issue. If you are still suffering from issues, please do contact our Support Team who will investigate for you.

    We greatly apologise for the issues today and the inconvenience to our affected customers.

  • Monitoring
    Monitoring

    We are now seeing the majority off sites back online. Please contact the helpdesk if your site is still down due to this outage.

    The upstream provider has stopped all repair work at their data centre to find the root cause of these outages.

    We will continue to monitor until we have been given an official all clear.

  • Investigating
    Investigating

    Unfortunately we have received more reports the outage has returned to some of our customers. Once again we are investigating and working with the provider to restore service as quick as possible.

  • Resolved
    Resolved

    The provider have confirmed the issue as resolved. If you are still suffering from issues, please do contact our support team who will be happy to assist.

    Once again, we greatly apologise for the issues suffered.

  • Monitoring
    Monitoring

    We are seeing our leased line services returning and service should be as expected. We are still actively monitoring the situation as we haven't had full confirmation of resolution from the provider.

    We will update further once we have confirmation.

  • Identified
    Identified

    Our provider has confirmed the issue is related to leased lines that terminate in Telehouse North. We are working with them and providing support wherever available.

    We will update again when we have new information to share.

  • Investigating
    Investigating

    We are investigating multiple reports of loss of leased line services with a single provider. We are working towards a resolution ASAP.

    We will update the status page when we have any further information. We apologies greatly for the disruption in service.