All systems operational

Resolved
Leased Line Outage

Started
August 24, 2023 at 2:35 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Leased line connectivity
  • Resolved

    We have had no further reports of issues and can confirm the issue is resolved. If you are still suffering from issues, please contact our Support Team who will be happy to assist.

    Once again, we apologise for the inconvenience this issue our affected customers.

  • Monitoring

    We are starting to see services return to normal. We will continue to monitor and will send out and RFO as soon as we have one.

  • Identified

    The root cause of the issue has been identified as failing hardware. The upstream provider is currently in the process of moving connections to unaffected hardware to bring the leased lines back as soon as possible.

  • Identified

    The upstream provider is seeing connection issues with multiple wholesale providers and have narrowed down the cause of the fault to be switches within their data centre. They are continuing to work on a fix for this incident.

  • Investigating

    We are currently investigating a wide outage from one of our providers which is affecting multiple clients. We are work hard to resolve this issue as soon as possible.

    We sincerely apologise for those affected by this issue.