technologywithin - Leased Line Outage – Incident details

All systems operational

Leased Line Outage

Resolved
Partial outage 5 %
Started 15 days agoLasted 34 minutes

Affected

Leased line connectivity

Partial outage from 4:10 PM to 4:45 PM

Updates
  • Resolved
    Resolved

    All affected sites are now back online. We will be working with the provider to find out the root cause of the outage.

  • Investigating
    Investigating

    We are currently investigating a Leased Line outage with a specific provider. This seems to be affecting a very small number of our clients.

    We are working with the provider to establish the root cause and work towards a swift resolution.

    Any further updates will be posted here.