technologywithin - Leaseline providers outage – Incident details

Leased line connectivity experiencing degraded performance

Leaseline providers outage

Monitoring
Major outage
Started about 19 hours ago

Affected

Leased line connectivity

Major outage from 11:31 AM to 7:41 PM, Degraded performance from 7:41 PM to 10:06 PM, Operational from 8:45 PM to 10:06 PM, Degraded performance from 10:06 PM to 12:00 AM

Updates
  • Update
    Update

    We are still awaiting full confirmation of resolution from our provider but have witnessed no drops in service for the remainder of the evening. We will be chasing an update with the provider first thing tomorrow morning.

  • Update
    Update

    No drops have been spotted in the last hour. We are still eagarly awaiting an update from the provider.

  • Update
    Update

    We are continuing to monitor the situation into the evening. Service appears to be stable, but the provider hasn't supplied any additional updates prior to the most recent drop.

  • Update
    Update

    The support desk is now closed without any further updated from the leased line supplier.

    We will continue to monitor this incident out of hours but updates will be less frequent.

  • Update
    Update

    We are still awaiting an update from the affected leased line supplier.

    Our monitoring indicates that the leased lines are currently stable and functioning as intended.

    If you are still experiencing issues, please get in touch with the support desk.

  • Monitoring
    Monitoring

    We can see that the leaselines are now back up. We are still awaiting confirmation from the provider. We should have another update shortly. If you are still experiencing any issues, then don't hesitate to get in touch with the support desk on 02079538800.

  • Investigating
    Investigating

    We can see that leaselines are affected again, we are investigating these issues and will have an update soon from the provider. We apologise for the inconvenience this has caused.

  • Update
    Update

    We have spoken to the provider, and they have confirmed that normal service has resumed. We are going to continue to monitor this until this has been marked as resolved on their end because the provider can't guarantee that the issue will not recur.

  • Monitoring
    Monitoring

    This looks like the leaselines are now back up and working. We are still awaiting confirmation from the provider. We should have another update shortly. If you are still experiencing any issues, then don't hesitate to get in touch with the support desk on 02079538800.

  • Investigating
    Investigating

    Looks like some leaselines have dropped again. We are investigating this issue and are awaiting an update from the provider to why this has happened again. We apologise for the inconvenience this caused.

  • Monitoring
    Monitoring

    This looks like the leaselines are now back up and working. We are still awaiting confirmation from the provider. We should have another update shortly. If you are still experiencing any issues, then don't hesitate to get in touch with the support desk on 02079538800.

  • Investigating
    Investigating

    We are investigating issues across different leaseline providers. As soon as we have any more information, we will pass on an update.

    We apologise for any inconvenience this has caused