technologywithin - Leased line connectivity – Incident details

All systems operational

Leased line connectivity

Resolved
Major outage
Started 3 days agoLasted about 2 hours

Affected

Leased line connectivity

Major outage from 5:20 PM to 7:42 PM

Updates
  • Resolved
    Resolved

    We believe the incident has now been resolved, the affected circuits returned to service and we have seen stability since.

  • Investigating
    Investigating

    We have noticed a number of leased line circuits drop in a similar manner to last night, all from the same provider. We are currently investigating with the provider but from the symptoms it appears that the issues from yesterday evening have recurred.