technologywithin - Leased line conectivity – Incident details

All systems operational

Leased line conectivity

Resolved
Operational
Started 4 days agoLasted about 2 hours

Affected

Leased line connectivity

Partial outage from 7:38 PM to 9:40 PM

Updates
  • Resolved
    Resolved

    We have seen all affected circuits return to normal service and our supplier has confirmed this.

  • Investigating
    Investigating

    We have been notified by one of our leased line providers they are currently experiencing issues at one of their networking data centres.

    We are awaiting updates regarding the issues they face.