technologywithin - Packet Loss on Lines – Incident details

All systems operational

Packet Loss on Lines

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Leased line connectivity

Degraded performance from 10:30 AM to 11:49 AM

Updates
  • Resolved
    Resolved

    The provider has resolved the issue and normal service has resumed.

    If you are still experiencing issues, please do contact our Support Team who will be happy to help.

    Apologies for the disruption of service to all our affected customers.

  • Identified
    Identified

    Our provider have identified the issue lies at their data centre and are looking for the root cause. Technologywithin are providing support where possible to help speed identification along.

    More updates will follow.

  • Investigating
    Investigating

    We are currently investigating an issue with leased lines experiencing slow performance and high packet loss. This has been raised with the provider and we are working with them to determine the root cause of the issue.