technologywithin - Voice Issues – Incident details

All systems operational

Voice Issues

Resolved
Operational
Started 16 days agoLasted about 1 hour

Affected

Voice Services

Operational from 10:20 AM to 11:26 AM

Leased line connectivity

Operational from 10:20 AM to 11:26 AM

twiindata Portal

Operational from 10:20 AM to 11:26 AM

Customer Sites

Operational from 10:20 AM to 11:26 AM

technologywithin Office Communications

Operational from 10:20 AM to 11:26 AM

Mojo Portal

Operational from 10:20 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    We've had confirmation of resolution from the provider. An RFO will be available on request.

    We apologise for the inconvenience caused by this issue to all those affected.

  • Monitoring
    Monitoring

    We have seen service resume but are continuing to monitor this while we await official confirmation.

    We will advise again when more information has been provided.