technologywithin - Lease Line Outage – Incident details

All systems operational

Lease Line Outage

Resolved
Operational
Started 8 days agoLasted 16 minutes

Affected

Leased line connectivity

Operational from 2:40 PM to 2:56 PM

technologywithin Office Communications

Operational from 2:40 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    We have seen the circuits return and will continue to monitor and issue an RFO in due course.

    Thank you.

  • Identified
    Identified

    The issue has now been identified by the provider as being the failure of an interconnect at the LD8 Harbour Exchange POP. Engineers are working to resolve this as a matter of urgency. We apologise for the inconvenience this has caused.

  • Investigating
    Investigating

    We are currently investigating an outage with some of our lease lines this is also affecting our head office at Technologywithin. We will update this status page as soon as we can with any more further information. we apologise for any inconvenience caused.