technologywithin - Legacy Phone Platform Issues – Incident details

All systems operational

Legacy Phone Platform Issues

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

Voice Services

Partial outage from 9:19 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    We have had confirmation that this issue has now been resolved.

    We are sorry for any inconvenience caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    We are still investigating this incident. We believe we have found the issue but are working on a solution to restore services without causing disruption for other customers.

  • Investigating
    Investigating

    We are currently investigating an issue with our legacy Mojo voice platform. This is causing an outage for a small number of customers. Our other voice platforms are uneffected.