technologywithin - Lease line connectvity – Incident details

All systems operational

Lease line connectvity

Resolved
Major outage
Started 7 days agoLasted 11 minutes

Affected

Voice Services

Operational from 10:31 AM to 10:42 AM

Leased line connectivity

Major outage from 10:31 AM to 10:42 AM

twiindata Portal

Operational from 10:31 AM to 10:42 AM

Customer Sites

Operational from 10:31 AM to 10:42 AM

technologywithin Office Communications

Operational from 10:31 AM to 10:42 AM

Mojo Portal

Operational from 10:31 AM to 10:42 AM

Updates
  • Resolved
    Resolved

    We believe that the leaselines are now back up and running.

    We will request an RFO and send this to our customers.

    If you are still experiencing any issues, please call the support desk on 02079538800.

  • Investigating
    Investigating

    There was a brief dropout earlier today across multiple lease lines. We are continuing to speak with the lease line providers for more information on this.

    We apologise for any inconvenience this has caused.