technologywithin - Leased Line Outage – Incident details

All systems operational

Leased Line Outage

Resolved
Partial outage
Started 15 days agoLasted 33 minutes

Affected

Leased line connectivity

Partial outage from 10:12 AM to 10:45 AM

Updates
  • Resolved
    Resolved

    We believe the issue is resolve, though we haven't had official confirmation from the provider. We have requested an RFO, which will be available soon. If you would like a copy of this, please contact the Support Team.

    If you are still suffering issues, please do contact our Support Team. Again, we apologise for the inconvenience this issue has caused our affected customers.

  • Investigating
    Investigating

    We are currently investigating reports of a wide spread outage with a singular provider. We are investigating this as a priority and will update the status page with more information as we get it.

    We apologise for the inconvenience caused by this.