technologywithin - twiinworkspace system emails – Incident details

All systems operational

twiinworkspace system emails

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

twiinworkspace

Operational from 8:15 AM to 10:11 AM

Updates
  • Resolved
    Resolved

    Our service provider has resolved the incident and normal service has resumed! We are starting to reprocess emails sent during this downtime. We are able to resend invoice emails, booking cancellations and confirmations but some other system emails will not be able to be reprocessed. We recommend checking any licence signature requests that have been sent out this morning via the e-signature option.

  • Monitoring
    Monitoring

    The provider have now confirmed they have identified the issue and we are waiting on them to resolve.

  • Identified
    Identified

    Please be aware there is an issue this morning with system emails sending from twiinworkspace. We have identified the issue and are working with a third party supplier to resolve as soon as possible.