technologywithin - Twiindata Portal not working – Incident details

All systems operational

Twiindata Portal not working

Resolved
Major outage
Started about 6 hours agoLasted about 3 hours

Affected

twiindata Portal

Major outage from 9:31 AM to 9:45 AM, Operational from 9:45 AM to 12:22 PM

Wireless Services

Operational from 9:31 AM to 9:45 AM, Partial outage from 9:45 AM to 11:07 AM, Operational from 11:07 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    We are seeing normal service across our entire estate and are happy to report the issue has been resolved.

    An RFO will be made available upon request to an Account Manager or the Support Team when it has been completed.

    Again, we greatly apologise to all our customers and their clients affected by this issue.

  • Monitoring
    Monitoring

    We have restored service to the Guest Wi-Fi and now are still both Twiindata portal and all Wi-Fi services returning to normal.

    If you are still suffering from either of these issues, please don't hesitate to contact our Support team urgently and we will investigate as a priority.

    We will fully confirm restoration shortly.

  • Update
    Update

    We're still looking into the Guest Wi-Fi issue and still remains unavailable. Twiindata and Corporate Wi-Fi services are remain working.

    We apologise for the extended downtime regarding this issue for all those affected.

  • Update
    Update

    We've managed to restore service to the twiindata portal, alongside our corporate Wi-Fi services. Our authetication server can see connections coming back in.

    Currently Guest Wi-Fi services are still impacted and we continue to investigate this as an urgency.

  • Identified
    Identified

    We are aware this issue has now extended to our Wi-Fi services. We are looking into this with upmost urgency.

  • Investigating
    Investigating

    We are investigating an issue whereby the Twiindata portal is currently unavailable. We will update when we have more information to share.

    We apologise for the inconvenice caused by this issue.