All systems operational

Resolved
Internet access from some sites

Started
March 24, 2023 at 9:25 AM
Status
Resolved after 23 minutes

Impact

Operational
Affected
Leased line connectivity
  • Resolved

    We have observed traffic returning to the affected sites and confirmed this with some of our customers so we are now treating the incident as resolved. Please do contact us if you are still experiencing any further issues.

    Apologies to all affected customers.

  • Investigating

    We are investigating multiple reports of internet outages across a number of our sites. We believe this is related to one single ISP and we have reported the issues to this provider, who is actively investigating.

    We will publish updates as soon as we have them.