All systems operational

Resolved
Virgin Media Leased Line Outage

Started
December 21, 2022 at 9:58 PM
Status
Resolved after about 9 hours

Impact

Major outage
Affected
Leased line connectivity
  • Resolved
    December 22, 2022 at 7:13 AM

    The circuits have remained stable overnight. We have not yet heard from Virgin but we will close this issue and continue to chase them to produce an RFO report with further details at a later date.

  • Monitoring
    December 21, 2022 at 10:19 PM

    We have seen all lines return to service within the last few minutes. Our monitoring platform is showing normal service once again and suggests that all is resolved but we will keep the incident open and we will continue to monitor until we get confirmation from Virgin Media that the issue is resolved.

  • Investigating
    December 21, 2022 at 9:58 PM

    We are aware of an issue with Virgin Media affecting a vast number of leased line circuits.

    Virgin Media engineers are now on-site at the affected data centre and are actively working on the fault.

    We will update as soon as we have further information, apologies for the inconvenience caused by this issue.