5th March 2020

Leased line connectivity Virgin Media major outage affecting leased line outages in Southampton / Bournemouth area

Update for customers - here are the tracking notes maintained through the night for the Virgin Media incident which is affecting multiple circuits.

Virgin have confirmed they are currently having an outage in and around Southampton, Bournemouth and Salisbury affecting leased lines, caused by a planned work ref: C01096591. This is currently under investigation. No estimated time of resolution available at present.

----- UPDATE 09:45 -----

Work continues on pulling and splicing the affected cables on site.

Virgin have requested additional engineers on site to speed up the repair process.

We will continue to monitor.

------- UPDATE: 07:30 -------

Prepping of the splicing work was due to be completed at 7am and splicing of affected customers on the 160f is due to commence at 7am. Next update due at 8am.

------- UPDATE: 05:48 -------

11 Tubes on the 160 fibre are carrying traffic and the ERS Splicers are currently prepping the 96 fibre in place for the original change to move service across to and should be completed at 07:00.

Once prepping is complete then splicing will begin.

A cable gang with 2Km of 96 fibre and 2 96 fibre joints and 2 ERS Splicers have given an ETA to site as 07:00.

Plan:

  • ERS Splicers to complete prepping of the 96 fibre. ETR 07:00.

  • ERS Splicer to Splice the impacted customers on the 160 fibre (11 tubes of 8 per tube) and also on the remaining 8 fibres available splice the Mobile fibres across as a temporary measure.

  • Cable gang with 2Km of 96 fibre and 2 96 fibre joints and 2 ERS Splicers have given an ETA to site as 07:00.

------- UPDATE: 04:30 -------

Onsite are 1 VM field engineer, 1x VM network engineer and 2 ERS Splicers.

Following the Technical webex call the following was stated:-

The following spares have been ordered be sent to site:- 2 further ERS splicers, 1 ERS cable gang, 2x160 fibre joints, 2x 240 fibre joints and 1KM of 160 fibre at 8 fibres per tube.

ETA to follow.

Plan:

  • ERS Splicers onsite to splice 160 fibre onto the 2x 96 fibre joints onsite, in order to restore as many impacted customers as possible.

  • In conjunction the NOM and Dispatch will continue to engage with further ERS companies in an effort to assist with getting the requested spares to site.


A number of sites in the Southampton and Bournemouth areas have suffered leased line outages overnight. This includes a number of circuits not provided by Technology Within but which we monitor.

We are following up with the appropriate providers but we believe these outages are all caused by a mass outage of Virgin Media in the area which is being reported in the local press.

We will continue to post further information when we have more to report.